Major Problem: Unresponsive in all tools

discussions on setting up 1001bit tools

Re: Major Problem: Unresponsive in all tools

Postby soyutsim » Fri Mar 18, 2011 9:09 am

Great news!!!! i resolve the problem. apperantly it caused by a flash update, anyway here is the link of the solution, after months im finally able to use 1001bit tool....

http://social.technet.microsoft.com/For ... 8dba7b000/
soyutsim
 
Posts: 3
Joined: Wed Jan 05, 2011 4:41 am

Re: Major Problem: Unresponsive in all tools

Postby GohCH » Sat Mar 19, 2011 6:49 am

WOW Soyutsim,
THANKS so much for locating a solution to this issue! :D :D :D

Quoting entry in the link above by SV_VV for easy reference:
It doesn't, but it is very close to solution. You should delete 1 extra (parasite) zone from

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

with pseudo-graphic number, you'll see it before zone number 0.

It seems this is a bug of Adobe flash player update, though I am not sure.

P.S. By the way, this extra zone prevents desktop gadgets to be shown correctly. Like on the picture in first post here



Quoting entry in the link above by Jishnu Sarma for easy reference:
Try to follow the KB article (KB907343).

1. Click Start, click Run, type regedit, and then click OK.

2. Expand the following registry subkey:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0

3. In the right pane, right-click 1200, and then click Modify.

4. In the Value data box, type either 1 or 0 to overwrite the existing value of 3. Then, click OK.

Note If you type 1 in the Value data box, you will receive the following prompt when you start Microsoft Project:

Do you want to allow software such as ActiveX controls and plug-ins to run?Additionally, you will receive this prompt at other times when you use Microsoft Project. If you do not want to receive this prompt, type 0 in the Value data box.

The values 0, 1, and 3 are associated with the following behavior:

· 0 = Enabled, or the action is permitted

· 1 = Prompt

· 3 = Disabled, or the action is not permitted

5. Quit Registry Editor.

IF this does not works try to check the Internet Options..

Try to reset the Internet Explorer.

1. Click on Start & run.

2. Type inetcpl.cpl & click ok

3. Click on Advance Tab & click on Reset (Make sure to put the check mark on the delete the personal setting for IE8) then again reset.

4. Click close.

This should work.
GohCH
 
Posts: 303
Joined: Mon Oct 13, 2008 8:04 am

Previous

Return to Setting up issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron