HELP!!!!!

discussions on setting up 1001bit tools

HELP!!!!!

Postby GohCH » Wed Feb 18, 2009 4:15 pm

If you have problem setting up and place a post here.
GohCH
 
Posts: 303
Joined: Mon Oct 13, 2008 8:04 am

No download page

Postby bugmcw » Sun Mar 08, 2009 4:50 pm

Hello all,

I just received my email after i registered and it sent me the download link but it is broken. I do not know where to download the plugins from... any help?
bugmcw
 
Posts: 4
Joined: Sun Mar 08, 2009 4:48 pm

Re: No download page

Postby GohCH » Sun Mar 08, 2009 5:02 pm

hi bugmcw,
The page for download is as follows:
http://www.1001bit.com/v1.1/download_registration_v1.1.shtml
click on the "Download free trial" button to download.
cheers
GohCH
 
Posts: 303
Joined: Mon Oct 13, 2008 8:04 am

Re: No download page

Postby bugmcw » Sun Mar 08, 2009 5:07 pm

thanks for your quick reply...

i was reading the setup instructions (im on a mac) and it says to put the 1001bit_path_MAC yadayada but i have 1001bit_path_WIN yada yada

WHat will it work still?
bugmcw
 
Posts: 4
Joined: Sun Mar 08, 2009 4:48 pm

Re: No download page

Postby bugmcw » Sun Mar 08, 2009 5:36 pm

not working, i guess i need mac version?
bugmcw
 
Posts: 4
Joined: Sun Mar 08, 2009 4:48 pm

Re: No download page

Postby tdmc » Mon Mar 09, 2009 1:24 am

I'm on a Mac, had a few issues locating the downloaded file into the correct folder, but once that was sorted it works brilliantly - maybe just fiddle around with it a little.
tdmc
 
Posts: 2
Joined: Wed Feb 25, 2009 4:49 am

Re: No download page

Postby GohCH » Mon Mar 09, 2009 1:57 pm

hi, please take a look at the screen shots on the Setting up for Mac forum.
Follow the folders and files exactly and that should work. cheers!
GohCH
 
Posts: 303
Joined: Mon Oct 13, 2008 8:04 am

Re: No download page

Postby bugmcw » Mon Mar 09, 2009 5:56 pm

i got it thanks to your post on the Sketchucation forum!

Thanks a ton for a great plugin!!!
bugmcw
 
Posts: 4
Joined: Sun Mar 08, 2009 4:48 pm

Re: HELP!!!!!

Postby tbrogan » Thu Nov 19, 2009 3:21 pm

Please see my note in the Setting Up section. Didn't see this one until too late!
tbrogan
 
Posts: 2
Joined: Wed Nov 18, 2009 5:52 am

continued errors and issues

Postby arcitek » Sat Jan 16, 2010 2:29 pm

I am trying to set up this trial and it is not going well at all. When I installed in the plugin folder, and error continues to come up at startup saying cannot locate c/1001bit/1001bit loader.rb. Even though I followed directions and have the 1001bit folder in the sketchup7/plugin directory, I keep getting this annoying message. I copied the 1001bit.rb file into the plugin directory as instructed but I keep getting this. I wound up creating the other directory it keeps asking for so I would stop getting the meesage. However, all of the create tools such as walls, stairs, roof do not work. Instead, they all bring up a window when I click on them saying there is no internet connection. What is the deal with this?????

I have windows vista premium 32 bit. Sketchup pro 7.01.
arcitek
 
Posts: 2
Joined: Sat Jan 16, 2010 2:19 pm

Next

Return to Setting up issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron