Panel Divide

discussions on 1001bit tools, bugs and ideas

Panel Divide

Postby DRP1978 » Tue Sep 08, 2009 12:57 am

I tried out panel divide and could not get it to work properly. Please view the attached jpgs to understand the problem. I hit create window and I get some random rectangles on the ground plane
Attachments
2.JPG
2.JPG (110.21 KiB) Viewed 10460 times
1.JPG
1.JPG (111.2 KiB) Viewed 10460 times
DRP1978
 
Posts: 5
Joined: Tue Sep 08, 2009 12:36 am

Re: Panel Divide

Postby GohCH » Tue Sep 08, 2009 2:47 pm

hi drp1978,
Try looking into your plugins folder and see whether you have offset.rb file there.
Panel divider has a conflict with this file, or other tools that make use of this ruby script.
If you see this file, temporarily remove it from the plugins folder (move it so somewhere safe) and see whether panel divider runs properly.
(you can always copy it back to plugins folder if you need to use it later)
cheers!
Goh
GohCH
 
Posts: 303
Joined: Mon Oct 13, 2008 8:04 am

Re: Panel Divide

Postby DRP1978 » Tue Sep 08, 2009 4:05 pm

Yes that worked.
But now I must decide between 1001bit and Windowizer.
I think that Windowizer was the only tool that was using that script in which case I could just delete all of Windowizer. Can you think of any other tools that would possibly use the same script? I have attached a snapshot of my plugins folder.
Thanks for your help.
Attachments
2-.JPG
2-.JPG (70.64 KiB) Viewed 10452 times
1-.JPG
1-.JPG (117.78 KiB) Viewed 10452 times
DRP1978
 
Posts: 5
Joined: Tue Sep 08, 2009 12:36 am

Re: Panel Divide

Postby GohCH » Thu Sep 10, 2009 1:40 pm

hi,
I'm afraid i am not familiar with most of the plugins you have, don't know whether they use offset.rb or not. :|
I think the only way to is to try them out without the offset.rb file.
GohCH
 
Posts: 303
Joined: Mon Oct 13, 2008 8:04 am

Re: Panel Divide

Postby DRP1978 » Thu Sep 10, 2009 1:47 pm

Thanks
DRP1978
 
Posts: 5
Joined: Tue Sep 08, 2009 12:36 am

Re: Panel Divide

Postby DRP1978 » Fri Nov 20, 2009 3:44 am

I am having the same problem again. So I checked my plugin folder to see if I had reinstalled offset.rb again but this time in a new plugin. I couldn't find it but did notice that I had installed "Tool on Surface" which has 2 rubys in it called OffsetAlgoOnSurface.rb and OffsetOnSurface.rb. Would these cause a problem? Otherwise any ideas?
10001Bit bug.JPG
10001Bit bug.JPG (22.28 KiB) Viewed 10387 times
DRP1978
 
Posts: 5
Joined: Tue Sep 08, 2009 12:36 am

Re: Panel Divide

Postby starling75 » Tue Jul 27, 2010 3:44 pm

Hi, I started to play with 1001bit tools in trial mode and found the same odd behaviour of the "panelling" tool as described above.
Removing offset ruby from plugins directory solved the problem, but another script - Windovizer4.rb plugin needs this offset.rb ...
starling75
 
Posts: 4
Joined: Tue Jul 27, 2010 3:33 pm
Location: Impact crater Bohemia

Re: Panel Divide

Postby DRP1978 » Tue Jul 27, 2010 4:15 pm

You need to get rid of windowizer. I use 1001 instead.
DRP1978
 
Posts: 5
Joined: Tue Sep 08, 2009 12:36 am

Re: Panel Divide

Postby starling75 » Tue Jul 27, 2010 6:45 pm

DRP1978 wrote:You need to get rid of windowizer. I use 1001 instead.


I just renamed the offset.rb onto offset_on.rb and then changed all offset strings in windowizer4.rb and offset_on.rb into offset_on strings ...
Both scripst are now OK ;)
starling75
 
Posts: 4
Joined: Tue Jul 27, 2010 3:33 pm
Location: Impact crater Bohemia

Re: Panel Divide

Postby GohCH » Fri Jul 30, 2010 9:57 am

Thanks Starling75 for solving this !!! :D
You're the only one who have found a way around this! :D
GohCH
 
Posts: 303
Joined: Mon Oct 13, 2008 8:04 am

Next

Return to 1001bit tools

Who is online

Users browsing this forum: No registered users and 1 guest

cron