error while loading

discussions on 1001bit tools, bugs and ideas

error while loading

Postby ramsvs » Sun Mar 28, 2010 6:19 am

Hi,
this is the error message i am getting while starting sketchup. Can anyone help me?

Error Loading File /Library/Application Support/Google SketchUp 7/SketchUp/Plugins/1001bit/1001bit_loader.rb
undefined method `chr' for nil:NilClassError Loading File 1001bit_tools.rb
undefined method `chr' for nil:NilClass
ramsvs
 
Posts: 1
Joined: Sat Mar 27, 2010 4:18 am

Re: error while loading

Postby GohCH » Sun Mar 28, 2010 9:49 am

hi ramsvs,
Please take a look at the screenshots at
http://www.1001bit.com/discussions/viewtopic.php?f=15&t=78
and whether your files and folders are at the same place.
It'll be useful if you can also take screenshots of your plugins folder and send to me.
Thanks :geek:
GohCH
 
Posts: 303
Joined: Mon Oct 13, 2008 8:04 am

Re: error while loading

Postby doron » Sat Apr 09, 2011 9:38 am

hi everyone
i have the same massage as the first guy,
i've tried to reinstall the sketchup but it didnt work.....

i add the screenshot with the massage,
can someone help me please?

thanks
Attachments
ללא שם.jpg
ללא שם.jpg (70.43 KiB) Viewed 7047 times
doron
 
Posts: 1
Joined: Sat Apr 09, 2011 9:14 am

Re: error while loading

Postby GohCH » Sat Apr 09, 2011 10:18 am

hi,
similar issue fixed in another page by deleting everything and re installing it
http://www.1001bit.com/discussions/viewtopic.php?f=15&t=1081

if that doesn't work, please try moving your 1001bit folder to c: root directory; i.e. the path is c:\1001bit
leave only the 1001bit_tools.rb file inside the plugins folder and see whether this helps?
if not, can you please send screenshots inside your plugins folder, and inside 1001bit folder?
thanks
Goh
GohCH
 
Posts: 303
Joined: Mon Oct 13, 2008 8:04 am


Return to 1001bit tools

Who is online

Users browsing this forum: No registered users and 1 guest

cron