Issue with horizontal grooves

discussions on 1001bit tools, bugs and ideas

Issue with horizontal grooves

Postby futuremotion » Sun Mar 13, 2011 8:28 am

Image
Image
Image
Image
Image

When I use the horizontal grooves tool, I get the following results, but as you can see small faces on the edges of each groove remain. Is this how the tool is supposed to function? And if so, is there a way to avoid this so I don't have to manually delete each edge polygon afterwords?
futuremotion
 
Posts: 2
Joined: Sun Mar 13, 2011 8:20 am

Re: Issue with horizontal grooves

Postby GohCH » Sun Mar 13, 2011 11:34 am

hi futuremotion,
Thanks for the comments.
Yes, the current horizontal groove tool works this way when you select a face that is not connected to another selected face.
I left the edge there for fear of deleted the unselected face (in SU6 and 7). I'll try and see whether i can get this sorted in future upgrade.
Thanks again.
cheers!
Goh
GohCH
 
Posts: 303
Joined: Mon Oct 13, 2008 8:04 am

Re: Issue with horizontal grooves

Postby futuremotion » Sun Mar 13, 2011 10:25 pm

No problem, just curious! It's obviously not a major inconvenience but if one were to make several thousand grooves I can see how cleanup might be a pain. But we can't expect software to do everything for us, right? :) By the way, thank you for creating such a useful array of tools. I'm loving all of them!
futuremotion
 
Posts: 2
Joined: Sun Mar 13, 2011 8:20 am

Re: Issue with horizontal grooves

Postby GohCH » Mon Mar 14, 2011 2:09 pm

Glad you like the tools.
I'll surely look into ways to clean this up. Like you say, when you have a lot of grooves this is a real problem.
cheers!
Goh
GohCH
 
Posts: 303
Joined: Mon Oct 13, 2008 8:04 am


Return to 1001bit tools

Who is online

Users browsing this forum: No registered users and 1 guest

cron